Какие меры безопасности установлены на Ваших серверах?

Изменено:
Сервера меры безопасности какая защита стоит на Ваших серверах.

Наши серверы имеют усовершенствованные модули безопасности (такие как Apache mod_security, PHP-защита от Suhosin, защита PHP open_basedir и другие), которые позволяют нам гарантировать самый высокий уровень безопасности, доступный сегодня.

Тем не менее, наши пользователи должны также принять некоторые основные меры со своей стороны, чтобы обеспечить безопасность своих веб-сайтов и учётной записи. Вот наиболее распространенные проблемы, которые вызывают нарушения безопасности:

- Устаревшие скрипты. У каждого популярного веб-приложения (Joomla, WordPress, PhpBB) были проблемы с безопасностью в прошлом и поэтому вы всегда должны обновлять свои скрипты до последней версии;

- Устаревшие плагины скриптов. Если Вы установили какие-либо сторонние расширения, Вы должны быть уверены, что будете поддерживать их в актуальном состоянии так же, как Ваш скрипт. Очень часто пользователи используют старые версии своих плагинов и эти устаревшие плагины становятся легко эксплуатироваться злоумышленниками;

- Ненадежный пароль администратора. Вы должны убедиться, что все Ваши пароли достаточно длинные и имеют спец символы.

- Зараженный локальный компьютер. Известно, что некоторые компьютерные вирусы крадут FTP логины из Панели Управления, чтобы впоследствии их можно было использовать для загрузки вредоносного кода на Ваш сайт. Поскольку очень легко заразить Ваш компьютер этим типом вируса, рекомендуется иметь  надежный антивирус на Вашем персональном компьютере.

Сделайте сегодня кого-то счастливым!