Вы поддерживаете mysqli или mcrypt?

Изменено:
mcrypt mysqli

Да, наша конфигурация PHP поддерживает эти функции. Однако учтите, что mcrypt устарел, больше не поддерживается в PHP v7.1. Вы все еще можете использовать  mcrypt в более ранних версиях PHP.

Сделайте сегодня кого-то счастливым!